Question Submit

Tuesday, August 02, 2005

QuickBooks Version 5.0 & Windows XP.


We have QuickBooks Version 5.0 for Windows which will load on 3.1 or Windows 95. I have been trying to load it from the original installation disks onto a new computer which has windows XP. So far, NO luck. Can anyone offer any suggestions? Has anyone else dealt with this problem? We are a very small church and cannot see paying Intuit $199.00 per year for a schedule E disk to update withholding information for just three employees--which is the "better idea" that Intuit came up with in 2001 or 2, so we really need to use the old copy. thanks. John


Unfortunately, I believe that version 5.0 is not compatible with Windows XP. So you will either need to use QuickBooks on your old computer or upgrade QuickBooks.

It sounds like you are calculating payroll taxes manually which makes sense if you only have 3 employees. I think you are under the impression that you are required to buy Intuit's tax tables in order to run paychecks. This is not the case. In most cases I would recommend it since the penalties for messing up payroll taxes is severe but if you are used to doing it manually QuickBooks will still let you. Check out this previous post.

No comments: